#1 2021-08-10 12:25:43

jgorres
Member
Registered: 2019-02-22
Posts: 5

SOLVED: Fatal error after installation of GS on Kubuntu 20.04.1

Hi,

I installed the latest GS software on my PC (Kubuntu 20.04.1).

I extracted the ZIP archive to a folder and started the file generalsync. The installation routine started, I inserted my licence key.

Then, 2 error messages pop up

screenshot.png

Sorry, I cannot get the img tag working, screenshot is here:

http://tmp.gorres.com/screenshot.png

What shall I do to install GS correctly?

Kind regards,
Jörn.

EDIT:

Problem solved after reboot of PC.

Last edited by jgorres (2021-08-10 13:43:30)

#2 2021-08-10 16:06:26

ds
Founder / Developer
From: Freiburg, Germany
Registered: 2016-06-15
Posts: 326

Re: SOLVED: Fatal error after installation of GS on Kubuntu 20.04.1

Thanks for your interest in GeneralSync!

jgorres wrote:

Sorry, I cannot get the img tag working

Loading images from other domains is disabled here, as that would potentially give the image hosting service access to personal information of everyone browsing the forum. So no problem, linking is perfectly fine smile

jgorres wrote:

What shall I do to install GS correctly?

As you already realized, this error is temporary in nature: another process on the PC is blocking the port used for GeneralSync. In most cases, that means that there is another GeneralSync instance running, but was not properly registered. One reason for that could be starting GeneralSync twice in rapid succession – the first instance will start, but the second instance will fail as the first instance already blocks the port, but did not finish starting up. Maybe you use a file manager that executes when single-clicking, but did a double-click?

Either way, a restart also fixes the issue so I'm glad everything is up and running now. Let me know if you have further questions or run into any trouble.

Board footer