#1 2021-08-02 16:27:07

ds
Founder / Developer
From: Freiburg, Germany
Registered: 2016-06-15
Posts: 326

Thunderbird 91 Support

The latest version 2.1.0.0 of the GeneralSync Integration add-on already supports Thunderbird 91. Thunderbird 78 remains supported until its end of life in November.

The upcoming version 91.0 of Thunderbird brings various improvements and new features: among other things you can look forward to a more consistent user interface in dark mode, improvements to the integrated PGP support and more powerful im-/export features for users on Linux and Mac.

That being said, Thunderbird 78 will still receive at least three scheduled updates and remain supported until November. For most existing users of Thunderbird, it is generally a good idea to remain on 78 until you are upgraded automatically later this year.

As always, GeneralSync will support the new version once it becomes available. If you did not disable automatic updates, you should already have received the new version 2.1.0.0 of the GeneralSync add-on. As it is compatible with both Thunderbird 78 and  91, updating should be a smooth experience. That said, some security tools like Kaspersky are known to block add-on updates. If you are affected by a similar issue or if you intentionally disabled automatic updates you can update the add-on manually.

Happy syncing!

Board footer