#1 2021-01-03 19:14:21

KurtW
Member
Registered: 2019-01-08
Posts: 17

Erster Start ausgegraut

Moin,
nach Wiederinstallation auf neuem Laptop, aber wiederum auf Ubuntu 20.04, erscheint das "Erster Start" Fenster ausgegraut.

Ubuntu 20.04 Focal Fossa
Thunderbird 68.10.0 64-Bit
GeneralSync _1.0.2.1
Installation mit    chmod a+x update generalsync && ./generalsync
Eintrag in Startprogramme    '/home/k/GeneralSync_1.0.2.1/generalsync'


Was mag da schief gehen?
Mfg KurtW

#2 2021-01-03 20:41:17

ds
Founder / Developer
From: Freiburg, Germany
Registered: 2016-06-15
Posts: 306

Re: Erster Start ausgegraut

KurtW wrote:

erscheint das "Erster Start" Fenster ausgegraut.

Was genau ist ausgegraut?

Die "Weiter"-Schaltfläche sollte ausgegraut sein, bis Sie darüber einen Lizenzschlüssel eingeben. Wenn das nicht funktioniert, prüfen Sie den eingegebenen Schlüssel auf etwaige Schreibfehler.

Die Checkbox vor "Mozilla Thunderbird" ist ausgegraut, sofern Thunderbird noch nie gestartet wurde. Starten Sie in diesem Fall Thunderbird einmalig, und klicken Sie dann auf die zwei im Kreis angeordneten Pfeile über der Liste (oder starten Sie GeneralSync erneut).

Die "Abbrechen"-Schaltfläche und das Lizenzschlüssel-Eingabefeld sollten immer aktiviert sein. Sollten diese ausgegraut wirken, liegt das vermutlich am aktiven Thema (das visuelle Erscheinungsbild für alle Anwendungen) – sie sollten aber unabhängig davon ganz normal funktionieren.

#3 2021-01-06 09:26:44

KurtW
Member
Registered: 2019-01-08
Posts: 17

Re: Erster Start ausgegraut

Ich war davon irritiert, dass das Fenster "Erster Start" mir grau erschien und sich die Lizenz nicht hineinkopieren liess. Nun habe ich gelernt, dass die Lizenz sich doch "von Hand" hineintippen liess.
Jetzt stosse ich jedoch auf das nächste Problem. Ich bin im Moment mit dem Internet verbunden durch eine 2. SIM meines Smartphones, das ich über einen Hotspot mit dem Laptop teile. Das funktioniert problemlos, beide Geräte sind im Internet. Das scheint GeneralSync aber nicht als eine Verbindung über WLAN zu akzeptieren: "Keine lokale Netzwerkverbindung".

#4 2021-01-06 17:37:55

ds
Founder / Developer
From: Freiburg, Germany
Registered: 2016-06-15
Posts: 306

Re: Erster Start ausgegraut

KurtW wrote:

Ich war davon irritiert, dass [...] sich die Lizenz nicht hineinkopieren liess.

Das sollte funktionieren; in meinen Tests lässt sich der Lizenzschlüssel mit der üblichen Tastenkombination Strg+V aus der Zwischenablage einfügen.

KurtW wrote:

Hotspot [...] scheint GeneralSync aber nicht als eine Verbindung über WLAN zu akzeptieren: "Keine lokale Netzwerkverbindung".

Die Meldung ist nur ein Hinweis auf mögliche Probleme – GeneralSync wird dennoch versuchen, alle irgendwie verfügbaren Netzwerke zu nutzen. Wenn Ihr Smartphone lokale Datenübertragung via Hotspot unterstützt, sollte GeneralSync also trotz der Meldung funktionieren. Bei älteren Smartphones (mit Android 4) gab es jedoch gelegentlich Einschränkungen in Verbindung mit Hotspots, z.B. das Verbindungen nur ein einer Richtung funktionieren (d.h. der Kopplungs-Code nur auf einem der beiden Geräte erfolgreich eingegeben werden kann).

Seit ein paar Jahren scheinen diese Probleme aber nicht mehr häufig aufzutreten – insofern macht es eventuell Sinn die Warnung in einer der kommenden Versionen zu entfernen.

#5 2021-01-07 13:28:32

KurtW
Member
Registered: 2019-01-08
Posts: 17

Re: Erster Start ausgegraut

Tja, ich hab mich wieder mal von einer Fehlermeldung mehr als notwendig einschüchtern lassen. Aber eigentlich wollen doch die Entwickler, dass die Fehlermeldungen gelesen werden wink

Es funktioniert jetzt alles wie es soll! Besten Dank für den tollen Support.
MfG KurtW

Board footer