#1 2020-11-15 09:23:47

´meatgeneralsync
Member
Registered: 2020-11-15
Posts: 2

Compatibility with Thunderbird 78.4.3 - Upgrade?

My Thunderbird did an upgrade, nowall calendars of Generalsync are not visible. In the Add-ins section it is told the Generalsync is not compatibile with Thunderbird 78.4.3.

Will there be an upgrade soon?

Thx
meatgeneralsync

Last edited by ´meatgeneralsync (2020-11-15 09:24:37)

#2 2020-11-15 09:49:12

´meatgeneralsync
Member
Registered: 2020-11-15
Posts: 2

Re: Compatibility with Thunderbird 78.4.3 - Upgrade?

Sorry, solved! The upgrade to the new version did not upgrade the new addin which is downloadable at the Gereralysnc website.
Thx

#3 2020-11-15 15:27:19

ds
Founder / Developer
From: Freiburg, Germany
Registered: 2016-06-15
Posts: 293

Re: Compatibility with Thunderbird 78.4.3 - Upgrade?

For the record: usually Thunderbird should be able to find the update automatically, but that mechanism seems  to be stuck for quite a few people upgrading to 78.

In many cases, it is sufficient to force Thunderbird to search for updates: open the Add-on tab (Menu | Add-ons) and select "Search for updates" from the gear-icon-menu above the list. Afterwards, a restart of Thunderbird might be necessary to complete the update.

If that does not help, as correctly mentioned, you can also manually install the latest version of the Add-on by following the documentation.

Board footer